Ogłoszenie

#1 2014-01-07 19:17:58

Hardy
Użytkownik
2014-01-07
1

Brak miniatur w galerii po dodaniu zdjęcia

Dodaję zdjęcia (flash, przeglądarka, uploader nie ma znaczenia) po dodaniu plik fizycznie jest na serwerze ale w galerii nie widać zdjęcia (miniatury itd.). Wersje 253 lub 251 to samo, przestało nagle działać - nic nie było zmieniane.

Po instalacji nowej czystej przykładowej galerii to samo. Ciekawostka taka, że można wybrać w galerii rozmiar "oryginalny" i wtedy zdjęcie wyświetli się.

Podpowiecie coś?

Pozdr.
Michał

Ostatnio edytowany przez Hardy (2014-01-14 13:27:48)

Offline

#2 2015-03-25 09:29:32

Marcin
Gość

Re: Brak miniatur w galerii po dodaniu zdjęcia

Czy uporał się już ktoś z opisanym wyżej problemem?

#3 2015-05-29 00:30:54

problem ze zdjęciami
Gość

Re: Brak miniatur w galerii po dodaniu zdjęcia

Witam

Mam dokładnie taki sam problem, Piwigo 2.7.4. Przez dwa lata galeria działała bez zarzutu. Proszę o pomoc.

Ela

#4 2015-08-12 08:52:26

Zertunars
Użytkownik
2015-08-12
1

Re: Brak miniatur w galerii po dodaniu zdjęcia

Mi się wydaje że to przez to że źle sformatowałeś miniaturkę i ma zdecydowanie inny rozmiar niż powinno przeskaluj jeszcze raz miniaturki i z uploaduj od nowa myślę że to pomoże

Offline

#5 2015-08-12 15:03:52

Marcin
Gość

Re: Brak miniatur w galerii po dodaniu zdjęcia

Ja dodaję zdjęcia przez stronę administratora i Piwigo "samo" generuje miniaturki. Widzę, że więcej osób ma ten sam problem.

#6 2015-12-11 09:38:01

mucher
Użytkownik
2015-12-11
1

Re: Brak miniatur w galerii po dodaniu zdjęcia

A moja adna artystyczna fotografia ślubna kraków[/url] się też niestety nie wyświetla. Nie wiem o co chodzi, ale denerwuje mnie już ten program.

Offline

Stopka forum

Powered by FluxBB